台达plc错误指示灯闪烁四次三菱plcsfc编程视频仪

作者: 产品中心  发布:2020-02-09

  一个新的AB-PLCL32E的cpu,仪器仪表检验目录跟换时要求更新固件,新的PLC上面有张纸条上写着这个控制器要求16.023,17.012,19.015,三菱plcsfc编程视频20.013或者最新版本,如果不这么做有可能导致不能下载程序到控制器中...

  一个新的AB-PLC L32E的cpu,跟换时要求更新固件,新的PLC上面有张纸条上写着这个控制器要求16.023,17.012, 19.015,台达plc错误指示灯闪烁四次 20.013或者最新版本,三菱plcsfc编程视频如果不这么做有可能导致不能下载程序到控制器中,但以前的工程固件版本号是15.04, 所以现在不知道该选择哪个固件版本号升级

  

  1.具体哪个固件版本号影响不大,前提是你一定要对应的固件升级包,仪器仪表检验目录据Rockwell技术人员是说这种升级是没有风险的,不管向上还是向下刷版本;

  3.当控制器的固件版本与程序的版本号不匹配时,程序在线或者下载程序时,会提醒你更换程序的版本号,,你确定没问题以后直接更改就行。台达plc错误指示灯闪烁四次

本文由领航仪器发布于产品中心,转载请注明出处:台达plc错误指示灯闪烁四次三菱plcsfc编程视频仪

关键词: